Delay displaying steps data in user diaries
Incident Report for MyFitnessPal
Resolved
After monitoring recovery the team is marking this incident as resolved.
Posted Jun 13, 2023 - 15:02 PDT
Monitoring
The service provider has resolved the issues and steps processing is up to date once more.
Posted Jun 13, 2023 - 14:20 PDT
Identified
There is currently a delay processing step data to display in user diaries. The team has identified the issue and is escalating the problem with a service provider.
Posted Jun 13, 2023 - 13:43 PDT