Inaccurate Barcode Food Data
Incident Report for MyFitnessPal
Resolved
Food nutrient and barcode data has been corrected and recipe functionality has been restored.
Posted Mar 25, 2024 - 07:32 PDT
Monitoring
A fix has been implemented to correct the inaccurate food data when logging foods individually to the diary.

Degraded performance of the affected foods is still expected in the recipes feature as data cleanup continues.
Posted Mar 22, 2024 - 13:39 PDT
Identified
A subset of food data associated with barcodes has been identified as having inaccurate food brand and name associated with the items. The team is currently working through a data remediation solution.
Posted Mar 20, 2024 - 08:57 PDT
This incident affected: iOS App, Android App, and Web App.