Cloud Provider Outage Impacting MFP System

Incident Report for MyFitnessPal

Resolved

The outage appears to be over and alerts have recovered. The team will continue to monitor for any further issues but the ongoing incident has been resolved.
Posted Oct 20, 2025 - 16:58 PDT

Identified

The team has identified that our system is being impacted by widespread cloud provider availability issues.
Posted Oct 20, 2025 - 11:58 PDT

Investigating

We are currently investigating this issue.
Posted Oct 20, 2025 - 11:05 PDT
This incident affected: iOS App, Android App, Web App, API Platform, and Fitbit Integrations.