Database Issues
Incident Report for MyFitnessPal
Resolved
We've addressed the underlying issues, and service should be restored to all components.
Posted Mar 09, 2022 - 08:16 PST
Monitoring
The database instance had an underlying hardware issue, and we have failed over to a different server and are monitoring for any continuing issues.
Posted Mar 09, 2022 - 08:08 PST
Identified
The team is continuing to troubleshoot the problematic instance.
Posted Mar 09, 2022 - 07:44 PST
Monitoring
The problematic database instance has been restarted and the team is monitoring for any continuing issues.
Posted Mar 09, 2022 - 07:03 PST
Identified
The team has identified the problematic database and is working on remediation at this time.
Posted Mar 09, 2022 - 06:51 PST
Investigating
We are currently investigating a database performance issue, users may be experiencing partial outage and degraded service for the duration.
Posted Mar 09, 2022 - 06:50 PST
This incident affected: iOS App, Android App, Web App, API Platform, and Fitbit Integrations.