Myfitnesspal.com is unavailable
Incident Report for MyFitnessPal
Resolved
This incident has been resolved.
Posted Apr 17, 2024 - 10:07 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 17, 2024 - 09:28 PDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 17, 2024 - 09:10 PDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 17, 2024 - 07:58 PDT
Identified
Myfitnesspal.com is unavailable due to a system migration.

iOS and Android features requiring an active connection to myfitnesspal.com will be impacted and have a degraded experience.
Posted Apr 17, 2024 - 07:52 PDT
This incident affected: iOS App, Android App, Web App, and API Platform.