Login and Registration Impacted
Incident Report for MyFitnessPal
Resolved
Authentication has been restored across all platforms.
Posted May 06, 2021 - 19:59 PDT
Investigating
The iOS and Android apps are currently experiencing login issues after the fix was rolled out.
Posted May 06, 2021 - 15:29 PDT
Monitoring
A fix has been implemented and the team is monitoring.
Posted May 06, 2021 - 14:16 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 06, 2021 - 12:47 PDT
Update
We have identified the cause of the issue and are actively working to resolve it. Currently logins and registrations are starting to show signs of recovery.
Posted May 06, 2021 - 12:46 PDT
Investigating
We are currently investigating an issue that is causing login and registration.
Posted May 06, 2021 - 12:30 PDT
This incident affected: iOS App, Android App, and Web App.