Some Android Users Unable to Cancel Premium Subscription
Incident Report for MyFitnessPal
Resolved
After investigating, the team identified the problem as a reporting issue and confirmed there was no widespread user impact.
Posted Jul 18, 2022 - 09:06 PDT
Investigating
The team is investigating reports that some Android users are unable to cancel their Premium Subscriptions.
Posted Jul 12, 2022 - 07:51 PDT
This incident affected: Android App.