Users are unable to login or register on web, iOS, or Android
Incident Report for MyFitnessPal
Resolved
This incident has been resolved.
Posted Jan 30, 2023 - 14:53 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 30, 2023 - 14:03 PST
Investigating
We are currently investigating an issue which we believe is causing users the inability to register or login to our web, mobile, and api products.
Posted Jan 30, 2023 - 11:16 PST
This incident affected: iOS App, Android App, Web App, and API Platform.