We're investigating an incident causing the site and API to be unresponsive
Incident Report for MyFitnessPal
Resolved
This incident has been resolved.
Posted Oct 07, 2021 - 10:59 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 07, 2021 - 10:35 PDT
Identified
The issue has been identified and a fix in currently being deployed
Posted Oct 07, 2021 - 10:31 PDT
Investigating
We are currently investigating this issue.
Posted Oct 07, 2021 - 10:01 PDT
This incident affected: iOS App, Android App, Web App, and API Platform.