Intermittent failures to load and sync

Incident Report for MyFitnessPal

Resolved

A backup process caused increased load to one of our databases, it is now fully recovered.
Posted Jul 02, 2021 - 19:36 PDT

Investigating

The team is investigating some degraded performance resulting in intermittent failures on web and mobile.
Posted Jul 02, 2021 - 19:05 PDT
This incident affected: iOS App, Android App, Web App, and API Platform.