MFP Premium Subscribers May Lose Access to Features

Incident Report for MyFitnessPal

Resolved

This incident has been resolved.
Posted Nov 15, 2023 - 14:06 PST

Update

In certain instances users who have recently subscribed to premium may lose access to their premium features. Our team has identified the issue and are working to implement a fix as soon as possible.
Posted Nov 15, 2023 - 12:09 PST

Identified

We have identified the root cause of the issue and are working to remediate the impact to our ability to process premium subscriptions in the MFP apps.
Posted Nov 15, 2023 - 10:54 PST
This incident affected: iOS App, Android App, and Web App.