Elevated errors for Site and APIs
Incident Report for MyFitnessPal
Resolved
The team is investigating elevated errors and response times for the website and APIs. Logged-in experience for web is down, web is unable to register or log in, and mobile is experiencing server errors from users trying to log in and register. Steps processing is also delayed.

Update: The team has identified the source of the problem and has implemented a fix. All functionality has been restored. There will be a slight delay in steps processing as the processors catch up on their queue backlogs.
Posted Dec 27, 2022 - 13:00 PST