Service Disruption
Incident Report for MyFitnessPal
Resolved
Recovery has been completed.
Posted Sep 30, 2021 - 14:59 PDT
Update
We are continuing to investigate this issue.
Posted Sep 30, 2021 - 14:43 PDT
Update
We are continuing to investigate this issue.
Posted Sep 30, 2021 - 13:21 PDT
Investigating
All services are currently disrupted, the team is investigating.
Posted Sep 30, 2021 - 13:21 PDT
This incident affected: iOS App, Android App, Web App, API Platform, and Fitbit Integrations.