Unable to create new foods
Incident Report for MyFitnessPal
Resolved
After monitoring through the weekend, we are confident that we have managed to resolve the cause of the incident and restored full app & user functionality.
Posted May 03, 2022 - 08:51 PDT
Monitoring
We have released updates to our services that restored all previously identified user functionality and have shown error rates dropping back to zero. We will continue to monitor our dashboards and user feedback for any outstanding issues.
Posted Apr 29, 2022 - 07:49 PDT
Identified
The issue has been identified and we are exploring options on how to resolve the issue.
Posted Apr 22, 2022 - 11:51 PDT
Investigating
We are currently investigating an issue affecting the following areas of functionality:

* Web - inability to create a new food item or edit an existing food item
* Web - inability to create or edit a My Meal, My Food or Recipe
* Web - inability to add to diary via the Quick Add feature
* iOS/Android - inability to create or edit Recipes
* iOS/Android - if members create new food, a meal or use quick add, newly created items will stored locally, but will not sync to other devices

https://support.myfitnesspal.com/hc/en-us/articles/5716717249933
Posted Apr 22, 2022 - 10:58 PDT
This incident affected: iOS App, Android App, and Web App.