Authorization Issues

Incident Report for MyFitnessPal

Resolved

This incident has been resolved
Posted Jun 30, 2021 - 15:22 PDT

Update

We are continuing to investigate this issue.
Posted Jun 30, 2021 - 15:22 PDT

Investigating

We are currently investigating issues around user authentication.
Posted Jun 30, 2021 - 14:42 PDT
This incident affected: iOS App, Android App, and Web App.