Degraded API Performance
Incident Report for MyFitnessPal
Resolved
This incident has been resolved.
Posted Jul 27, 2021 - 14:44 PDT
Monitoring
We've identified and applied a fix to our partner infrastructure. Users should start to see their data sync with partner apps as we process the backlog
Posted Jul 20, 2021 - 15:05 PDT
Identified
Users may see delays in data syncing to/from connected apps & devices.
Posted Jul 20, 2021 - 08:08 PDT
This incident affected: API Platform.