Fitbit Issues
Incident Report for MyFitnessPal
Resolved
This incident has been resolved.
Posted Dec 17, 2021 - 14:46 PST
Update
We are aware that members are receiving inaccurate calorie adjustments in relation to this work, and we will have a fix in place for this issue by the end of the day tomorrow. Please accept our deep apologies for this frustration. You can click below for more information and updates.

https://support.myfitnesspal.com/hc/en-us/articles/4415871310093-Maintenance-work-starting-Monday-12-13-21
Posted Dec 13, 2021 - 14:13 PST
Update
We are continuing to investigate this issue.
Posted Jun 30, 2021 - 15:23 PDT
Update
We are continuing to investigate this issue.
Posted Apr 06, 2021 - 11:11 PDT
Investigating
Fitbit steps processing is delayed up to 24 hours for users.
Posted Mar 15, 2021 - 11:10 PDT
This incident affected: Fitbit Integrations.