Facebook Signup/Login Unavailable
Incident Report for MyFitnessPal
Resolved
This incident has been resolved and full sign up/login functionality with Facebook has been restored.
Posted Jun 02, 2022 - 09:25 PDT
Investigating
Signup/Login with Facebook is currently unavailable. The team is working with Facebook to get the functionality restored.
Posted Jun 01, 2022 - 09:01 PDT
This incident affected: iOS App, Android App, and Web App.