Cloudflare Global Network Incident

Incident Report for MyFitnessPal

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 07:36 PST

Monitoring

Cloudflare has applied a fix and we can confirm logins on web are functional once more
Posted Nov 18, 2025 - 06:42 PST

Identified

We have identified that Web is being impacted by a Cloudflare Incident. Cloudflare status updates are available at www.cloudflarestatus.com.
Posted Nov 18, 2025 - 04:59 PST

Investigating

We are investigating reports that users are unable to log in on Web.
Posted Nov 18, 2025 - 04:48 PST
This incident affected: Web App.