New account signup functionality on mobile (iOS/Android) failing

Incident Report for MyFitnessPal

Resolved

User signup functionality has been restored. At this time users should be able to create new accounts on iOS/Android without issue.
Posted Jan 20, 2026 - 11:46 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 20, 2026 - 10:57 PST

Investigating

We are investigating an issue that prevents users from creating accounts on iOS and Android.
Posted Jan 20, 2026 - 10:35 PST
This incident affected: iOS App and Android App.