Elevated 503 errors from auth service
Incident Report for MyFitnessPal
Resolved
This incident has been resolved.
Posted Feb 02, 2023 - 10:14 PST
Monitoring
Error rates are trending down to nothing. We are now monitoring the service.
Posted Feb 02, 2023 - 09:36 PST
Identified
The issue has been identified and the team is implementing a fix for the auth service.
Posted Feb 02, 2023 - 09:34 PST
Update
We are continuing to investigate this issue.
Posted Feb 02, 2023 - 09:33 PST
Investigating
We are currently investigating an issue with our auth service.
Posted Feb 02, 2023 - 09:27 PST
This incident affected: iOS App, Android App, Web App, and API Platform.