Ability to sign-up/sign-in are degraded

Incident Report for MyFitnessPal

Resolved

We have fully resolved this incident and all systems are operational.
Posted Oct 30, 2025 - 07:25 PDT

Monitoring

We believe this incident is resolved, we are monitoring for further impacts at this time.
Posted Oct 30, 2025 - 01:57 PDT

Update

We are continuing to investigate this issue.
Posted Oct 30, 2025 - 00:56 PDT

Investigating

We are currently investigating an increase in failures for users to sign in and register new accounts.
Posted Oct 30, 2025 - 00:54 PDT
This incident affected: iOS App, Android App, and Web App.