Elevated Errors and Latency

Incident Report for MyFitnessPal

Resolved

This incident has been resolved.
Posted Jun 23, 2025 - 13:12 PDT

Monitoring

We've taken steps to mitigate the issue. We are monitoring to confirm this change positively impacts performance.
Posted Jun 23, 2025 - 12:35 PDT

Identified

We've identified the issue and are taking remediation efforts. Our services should be recovering.
Posted Jun 23, 2025 - 12:14 PDT

Investigating

We're experiencing an elevated level of errors and latency and are currently investigating the issue.
Posted Jun 23, 2025 - 12:07 PDT
This incident affected: iOS App, Android App, and Web App.