We're investigating elevated error rates
Incident Report for MyFitnessPal
Resolved
This incident has been resolved
Posted Jan 03, 2023 - 11:45 PST
Investigating
We are currently investigating this issue.
Posted Jan 03, 2023 - 11:04 PST
This incident affected: iOS App, Android App, Web App, and API Platform.