Search functionality degraded

Incident Report for MyFitnessPal

Resolved

Search as well as autocomplete search functionality has been restored. At this time users should be able to see autocomplete/suggested search results again.
Posted Jan 20, 2026 - 12:35 PST

Update

The issue is still being investigated but search functionality has stabilized.
Posted Jan 19, 2026 - 16:44 PST

Investigating

We are currently investigating an issue with search functionality. Some users may not be able search for food when logging.
Posted Jan 19, 2026 - 11:38 PST
This incident affected: iOS App, Android App, and Web App.