Partner API experiencing outages

Incident Report for MyFitnessPal

Resolved

This incident has been resolved.
Posted Aug 31, 2021 - 07:52 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 31, 2021 - 07:45 PDT

Investigating

We are currently investigating this issue.
Posted Aug 31, 2021 - 02:49 PDT
This incident affected: API Platform.